通达信涨停板选股公式:涨停板、2连涨停板、3连涨停板公式

07-14 涨停板选股公式

推荐关注本站公众号:莫名千股千评

 1涨停板

编写要求:

连续1天涨停的选股公式。去除次新股的选股公式。

股旁网解答:

ZT:=CLOSE/REF(CLOSE,1)>1.098;
EVERY(ZT,1) AND BARSCOUNT(C)>30; {次新股上市日在30天以上,自行调整}


2涨停板

编写要求:

连续2天涨停的选股公式。去除次新股的选股公式。

股旁网解答:

ZT:=CLOSE/REF(CLOSE,1)>1.098;
EVERY(ZT,2) AND BARSCOUNT(C)>30; {次新股上市日在30天以上,自行调整}

 
3涨停板

编写要求:

连续3天涨停的选股公式。去除次新股的选股公式。

股旁网解答:

ZT:=CLOSE/REF(CLOSE,1)>1.098;
EVERY(ZT,3) AND BARSCOUNT(C)>30; {次新股上市日在30天以上,自行调整}

 

前面3-10天涨停过公式

ZT:=(C-REF(C,1))*100/REF(C,1)>9.8;

XG:IF(COUNT(ZT,10)>3,100,0);

 

10天内只涨停一次,收盘价大于10天前的收盘价

A1:=C/REF(C,1)>1.098{涨停};

A2:=COUNT(A1,10)=1{10天内只有一次涨停};

A3:=CLOSE=HHV(H,10){收盘价大于前10天的收盘价};

 

XG:A1 AND A2 AND A3;

推荐:关注本站公众号“莫名千股千评”。

莫名千股千评公众号

猜你喜欢

相关文章